SMART Sync™
2011 classroom management software
Windows® operating systems
Quick Start Guide

Extraordinary made simple™ | SMART™
Product Registration

If you register your SMART product, we'll notify you of new features and software upgrades.

Register online at www.smarttech.com/registration.

Keep the following information available in case you need to contact SMART Technical Support.

Product Key: _________________________________

Date of Purchase: _________________________________

Trademark Notice
SMART Sync, SMART Board, smarttech, the SMART logo and all SMART taglines are trademarks or registered trademarks of SMART Technologies ULC in the U.S. and/or other countries. Windows, Windows Vista, Internet Explorer and DirectX are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. All other third-party product and company names may be trademarks of their respective owners.

Copyright Notice
©2008–2011 SMART Technologies ULC. All rights reserved. No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval system or translated into any language in any form by any means without the prior written consent of SMART Technologies ULC. Information in this manual is subject to change without notice and does not represent a commitment on the part of SMART.

Patents pending.

06/2011
**Contents**

Chapter 1: Getting started .................................................. 1

Chapter 2: Installing SMART Sync software ....................... 3
- Computer requirements ................................................. 3
- Installing SMART Sync Teacher software ..................... 4
- Installing SMART Sync Student software .................... 5
- Configuring SMART Sync Student software .................. 5

Chapter 3: Using SMART Sync software .............................. 9
- Starting SMART Sync software ................................... 9
- Observing a student’s desktop .................................... 10
- Controlling a student’s desktop .................................. 10
- Locking student desktops ......................................... 11
- Broadcasting your desktop ....................................... 12
- Broadcasting a student’s desktop ............................... 13
- Shutting down and logging off student computers .......... 14

Appendix A: Sending feedback to SMART ......................... 16
Chapter 1

Getting started

With SMART Sync™ classroom management software, you can manage your classroom and communicate with your students without leaving your computer.

SMART Sync software enables you to observe and guide your students’ computer activity using the customizable Thumbnails view, which displays real-time images of your students’ computer desktops. In addition to viewing their desktops, you can capture snapshots of students’ screens, take control of students’ desktops, temporarily lock students’ computers, remotely shut down students’ computers and block access to the Internet and specific applications.

You can also use SMART Sync software to communicate with your entire class, a group of students or an individual student. You can broadcast your desktop, conduct polls, send messages and files to students, receive replies, organize student collaboration and more.

If you’re using SMART Sync software with a SMART Board™ interactive whiteboard, you can write notes using a pen tray pen and your students will see your notes on their desktops. If you’re working at a computer, you can write notes using the tools in SMART Sync software.
This guide explains how to install SMART Sync Teacher software on your computer and SMART Sync Student software on your students' computers using the installation wizards and then how to use the core features of the software to manage your classroom.

If you want to install SMART Sync software using tools other than the installation wizards or want to learn more about other features of the software, refer to these additional resources:

The SMART Sync 2011 User’s Guide (smarttech.com/kb/158986) includes detailed information on SMART Sync Teacher software.

The SMART Sync 2011 System Administrator’s Guide (smarttech.com/kb/160490) explains how to deploy SMART Sync software components on a network as well as how to use SMART Sync Class List Server and SMART Administrator Tools - Classlist Manager to centrally manage class information.

The SMART Sync 2011 Help includes detailed information on SMART Sync Teacher software, SMART Sync Class List Server and SMART Administrator Tools - Classlist Manager in a searchable online format.

**NOTE**

The Help is available from the SMART Sync Teacher software menu (Help > Contents).
Chapter 2

Installing SMART Sync software

Install SMART Sync Teacher software on your computer and SMART Sync Student software on your students' computers using the installation wizards.

You can start the installation wizards by downloading executable (.exe) files from the SMART website.

Computer requirements

Teacher computers
- Pentium® 4 processor
- 256 MB of RAM
- 100 MB of free hard disk space
- Windows® XP, Windows Vista® or Windows 7 operating system
- 800 × 600 or higher resolution display with 16-bit color quality
- Internet Explorer® Internet browser 5.0 or later
- DirectX® technology 7.0a or later
CHAPTER 2
Installing SMART Sync software

Student computers
- Pentium 4 processor
- 128 MB of RAM
- 55 MB of free hard disk space
- Windows XP, Windows Vista or Windows 7 operating system
- 600 × 480 or higher resolution display with 16-bit color quality
- Internet Explorer Internet browser 5.0 or later
- DirectX technology 7.0a or later

Network
- 802.11 a/g/n wireless network (100 Mbps wired network recommended)

Installing SMART Sync Teacher software

To install SMART Sync Teacher software

1. Go to smarttech.com/software.
2. Browse to the SMART Sync 2011 for Windows download page, and then follow the on-screen instructions to download the SMART Sync Teacher software executable file.
3. Double-click the executable file.
   The SMART Sync Teacher software installation wizard appears.
4. Follow the on-screen instructions.
5. Click **Install**.

Windows Installer installs SMART Sync Teacher software.

---

### Installing SMART Sync Student software

**To install SMART Sync Student software**

1. Go to [smarttech.com/software](http://smarttech.com/software).
2. Browse to the SMART Sync 2011 download page, and then follow the on-screen instructions to download the SMART Sync Student executable file.
3. Double-click the executable file.
   The SMART Sync Student installation wizard appears.
4. Follow the on-screen instructions.
5. Click **Install**.
   Windows Installer installs SMART Sync Student software.

---

### Configuring SMART Sync Student software

After you install SMART Sync Student software on students' computers, you can configure it using the SMART Sync Student Configuration Tool if you're an administrator.
You can configure SMART Sync Student software on students' computers in one of two modes:

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Visible</td>
<td>The user interface is visible to students.</td>
</tr>
<tr>
<td>Hidden</td>
<td>The user interface is hidden from students.</td>
</tr>
</tbody>
</table>
You can then select a connection option depending on the chosen mode:

<table>
<thead>
<tr>
<th>Connection option</th>
<th>Description</th>
<th>Visible mode</th>
<th>Hidden mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allows the student to select from a list of available teachers</td>
<td>Students must manually connect to the correct teacher ID.</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Automatically connects the student to a class that they have previously been added to</td>
<td>Students automatically connect to a class that they have previously been added to. This can only be configured through the SMART Sync Class List Server (go to smarttech.com/kb/160490 to access the SMART Sync 2011 System Administrator’s Guide).</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Automatically connects with this Teacher ID</td>
<td>Students automatically connect to a teacher ID.</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Automatically connects with this hostname or IP address</td>
<td>Students automatically connect to a teacher through the host name or IP address. (Host names and IP addresses identify computers on a network.)</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>
To run the SMART Sync Student Configuration Tool

1. Select Start > All Programs > SMART Technologies > SMART Tools > Sync Student Configuration Tool 2011.

   The SMART Sync Student Configuration Tool dialog box appears.

2. Click Next.

3. Follow the on-screen instructions to configure SMART Sync Student software.
Chapter 3
Using SMART Sync software

After you install SMART Sync software on your computer and the students' computers, you can start SMART Sync Teacher software and connect to your students.

Starting SMART Sync software
When you first start SMART Sync software, you'll be prompted to create a teacher ID and a class. Students can then connect to the class (see Configuring SMART Sync Student software on page 5).

To create a new teacher ID

1. Double-click the SMART Sync Teacher software 2011 icon on your desktop.
   The SMART Sync software window and the Welcome to SMART Sync dialog box appear.
2. Type the teacher ID in the Teacher box.
3. Click OK.
   A message appears, asking if you want to create a new teacher ID.
4. Click Yes.
   SMART Sync software displays the Thumbnails view and the All Computers tab.
CHAPTER 3
Using SMART Sync software

To save a class
1. Select File > Save Class As.
   A dialog box appears.
2. Type a new class name, and then click Save.

Observing a student’s desktop
You can view a student’s desktop and switch between the live image of your student’s desktop and the other parts of the software, such as the Chat and File Transfer views.

To view a student’s desktop
1. Click Thumbnails.
   The Thumbnails view appears.
2. Double-click the student’s thumbnail.
   The student’s desktop appears.
3. If the student’s desktop appears in Full Screen mode, select Menu > View in Window Mode.
4. Click Stop to stop viewing the student’s desktop.

Controlling a student’s desktop
When you observe a student’s desktop, you can take sole control or share control of the student’s desktop. Any changes you make when
you take sole control of the student’s desktop are visible to the student in real time.

To control a student’s desktop

1. Click **Thumbnails**. The Thumbnails view appears.
2. Select the student’s thumbnail, and then click **Control**. The student’s desktop appears.
3. If the student’s desktop appears in Full Screen mode, select **Menu > View in Window Mode**.
4. Click **Stop** to stop controlling the student’s desktop.

Locking student desktops

You can get the attention of your class or an individual student by temporarily locking their mouse devices, keyboards and desktops and presenting them with a simple message.

When you lock student desktops, you don’t delete any work. When you remove the lock, the student desktop views and control are completely restored.

To lock student desktops

1. Click **Thumbnails**. The Thumbnails view appears.
2. If you want to lock all students' desktops, click **All Computers** or **All Students**.

If you want to lock one student's desktop, select the student's thumbnail.

3. Click **Lock**.

A lock symbol appears over the locked desktops in the Thumbnails view. Lock symbols also appear in locked students’ thumbnails.

The lock-out message appears on the selected students’ desktops.

**NOTE**

To remove the lock, click **Lock**.

---

**Broadcasting your desktop**

You can broadcast your desktop to the entire class or to selected students in either Full Screen or Window mode. In Full Screen mode, your broadcast fills the students’ screens, and they can’t view or use other applications during the broadcast. In Window mode, your desktop appears in a window on the students’ desktops and they can switch between this window and other applications.

1. **To broadcast your desktop**

   1. Click **Thumbnails**.

      The Thumbnails view appears.
2. If you want to broadcast to the entire class, click **All Computers** or **All Students** and ensure no students’ thumbnails are selected.

If you want to broadcast to selected students, select students’ thumbnails.

**NOTE**
You must select more than one student’s thumbnail.

3. Click **Broadcast**.

A message appears asking if you want to broadcast your desktop.

4. Click **Yes**.

Your desktop appears on the selected students’ desktops. The *My Desktop* toolbar appears on your computer.

5. Select **Menu > Stop Broadcasting** when you’re finished.

**Broadcasting a student’s desktop**
You can broadcast a student’s desktop to the entire class or to a group. You can also take control of the student’s mouse and keyboard, share control with the student or let the student keep control.

You can broadcast in either Full Screen or Window mode. In Full Screen mode, your broadcast fills the students’ screens, and they can’t view or use other applications during the broadcast. In Window mode, the broadcast appears in a window on the students’ desktops and they can switch between this window and other applications.
CHAPTER 3
Using SMART Sync software

To broadcast a student’s desktop

1. Click Thumbnails 📷.
   The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to broadcast.

3. Click Broadcast 📡.
   A message appears asking if you want to broadcast the selected desktop.

4. Click Yes.
   The student’s desktop appears on your computer and the other students’ computers.

5. Click Stop 🅱️ when you’re finished.

Shutting down and logging off student computers

At the end of the day, some students might log off and shut down, and others might leave applications running. You can remotely shut down, log off or restart the computers of your entire class or of a selected student.

⚠️ CAUTION

Shutting down, logging off or restarting a computer can result in the loss of unsaved data. Advise students to save their work before you perform any of these actions.
To shut down, log off or restart student computers

1. Click Thumbnails 📷.
   The Thumbnails view appears.

2. If you want to shut down, log off or restart all students’ computers, click All Computers or All Students.
   If you want to shut down, log off or restart one student’s computer, select the student’s thumbnail.

3. Click Shut Down ⏎.
   The Shut Down Students dialog box appears.

4. Select one of the following from the drop-down list:
   - Shut down
   - Log off
   - Restart

5. Click OK.
Appendix A

Sending feedback to SMART

When you start SMART Sync 2011 software for the first time, a dialog box could appear asking whether you want to join the SMART Customer Experience Program. If you choose to join the program, SMART Sync 2011 software sends information to SMART that helps us improve the software for future releases. After starting SMART Sync 2011 software for the first time, you can enable or disable this feature through the Help menu.

You can also send feature request e-mails to SMART.

- To enable the Customer Experience Program tracking feature
  Select Help > Customer Experience Program > Feedback tracking ON.

- To disable the Customer Experience Program tracking feature
  Select Help > Customer Experience Program > Feedback tracking OFF.

- To send a feature request e-mail
  1. Select Help > Customer Experience Program > Submit feature request.
A new e-mail message appears in your default e-mail program.

2. Type your request in the new e-mail message, and then click **Send**.